WARNINGS:

These packages are intended for developers. Things should work OK, but they may not and could mess up your existing compiler or cross-compiler. For example, these packages will install files in /usr/bin. Be careful not to overwrite any existing cross compilers you may have. Make sure you know what you're doing.

The older gcc 2.95 and corresponding software packages are well-tested but the 3.x packages need testing. Please send any comments, questions or complaints about anything on this page to debian-embedded mailing list .